Firstly are you using a version 4.0 browser or later? In order for you to use our system effectively you will require a version 4.0 browser or better. You can check your current version by opening your browser, under the tool bar headings, select "Help" and click on "About" from the drop down list. This should then describe the browser version you are currently using. You can download an updated version of your browser from

Still having problems contact us on 0800 24 24 76.